PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: bugs in chemdraw 13
Topic Summary:
Created On: 3/20/2013 7:33 PM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 3/20/2013 7:33 PM
User is offline View Users Profile Print this message


Ronery

Posts: 2
Joined: 8/31/2012

1. On Mac OS X 10.6.8, the drawing in chemdraw 13 cannot be pasted into Word 2004.

2. On Windows 8, pasting from chemdraw 13 to Word 2010 causes an error message about RAM error. Chemdraw 12 does not have this problem at all.

 3/27/2013 4:42 AM
User is offline View Users Profile Print this message


CS RNA

Posts: 667
Joined: 2/25/2009

Please note that the current version is not compatible on Mac OSX 10.6.x. Also Windows 8 is not officially supported with the current version. Please retest the problem on a supported environment. You will find more information about the compatibility and the system requirement information from the following links respectively.

http://www.cambridgesoft.com/services/DesktopSupport/KnowledgeBase/Compatibility/

http://www.cambridgesoft.com/services/DesktopSupport/KnowledgeBase/SystemRequirements/

If you still run in to any problem, Please visit http://www.cambridgesoft.com/contact/support/ to submit a ticket, to get assistance from our Tech Support Team.



-------------------------

- PKI Support

 10/8/2013 10:25 AM
User is offline View Users Profile Print this message


brottuog

Posts: 1
Joined: 10/8/2013

I recently installed ChemDraw 13.0 for macintosh and the program opens on my desktop and I am able to use the icons for bonds, rings, eraser etc to actually create structures. But if I try to right click, use any menus (file, view, object etc) I am getting 2 error messages, the first says "The original file corresponding to the alias "dev" could not be found. The alias has been moved from the ChemDraw Items folder into the "Unresolved Aliases" folder."

Upon clicking ok in this message the second message box appears saying " Sorry, you do not have permission to write to that folder".

I have a a feeling this is due to instalation issues and have since unistalled the program and reinstalled it but the issue has not been resolved.

I am also unable to use functions such as copy, paste, save etc.

I was wondering if you have ever encountered this problem before?

Thank you in advance

 10/10/2013 12:27 PM
User is offline View Users Profile Print this message


CS RNA

Posts: 667
Joined: 2/25/2009

This is not a known issue.

Please note that the current version (v13.0) is compatible on Mac OSX 10.7.x and supported on Mac OSX 10.8.x.

If you have this problem on Mac OSX 10.7.x or Mac OSX 10.8.x, then please visit http://www.cambridgesoft.com/contact/support/ to submit a ticket, to get assistance from our Tech Support Team



-------------------------

- PKI Support

FuseTalk Basic Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.