PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: ChemDraw 16 - no response by start up/open new file
Topic Summary:
Created On: 3/25/2017 8:49 PM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 3/25/2017 8:49 PM
User is offline View Users Profile Print this message


Tim G

Posts: 2
Joined: 3/25/2017

Background: new (first-time) ChemDraw 16 installation on Windows 10 incl. MS Office 2016

When ever I open a ChemDraw file, the program itself, a Word embedded structure or a new document inside the already running ChemDraw program, the ChemDraw application freezes and Windows shows the not responsing dialog. After a one minute waiting the application is ready to use, but when ever you perform one of the before mention steps (even when ChemDraw is still running) the same situation occur.

Surprisingly, when I terminate the internet connection by disabling the notebook's WLAN the ChemDraw immediately response and behave normal and very fast. Once I reconnect to the internet, I end up with the same situation as before.

As a result, working with a stable internet connection is nearly impossible.

How can this issue fixed?

 5/12/2017 12:41 PM
User is offline View Users Profile Print this message


Maryeli

Posts: 2
Joined: 11/6/2013

Tim, I have the exact same problem on Windows 7 (64 bit). I'd be very happy to hear suggestions of how to address this issue.

 5/12/2017 12:43 PM
User is offline View Users Profile Print this message


Maryeli

Posts: 2
Joined: 11/6/2013

Originally posted by: Tim G Background: new (first-time) ChemDraw 16 installation on Windows 10 incl. MS Office 2016 When ever I open a ChemDraw file, the program itself, a Word embedded structure or a new document inside the already running ChemDraw program, the ChemDraw application freezes and Windows shows the not responsing dialog. After a one minute waiting the application is ready to use, but when ever you perform one of the before mention steps (even when ChemDraw is still running) the same situation occur. Surprisingly, when I terminate the internet connection by disabling the notebook's WLAN the ChemDraw immediately response and behave normal and very fast. Once I reconnect to the internet, I end up with the same situation as before. As a result, working with a stable internet connection is nearly impossible. How can this issue fixed?

Tim, the exact same issue occurs on Windows 7 (64 bit) after a new installation of ChemDraw 16. While I'm excited to hear about this "workaround", it is an issue.

 5/14/2017 8:11 AM
User is offline View Users Profile Print this message


Tim G

Posts: 2
Joined: 3/25/2017

I personally think, it has something to do with network priority. Therefore there is no probleme when the device is in offline mode. Unfortunately there is no working option for selecting the priority network connection in Win10. The connection with internet access should have prioirty 1 to avoid any problemes.

Right now, my personal work around is, using a VPN with internet access. Normaly a VPN gets alltime priority over all other network interfaces. I know, it's a uncomfortable solution, but it works fine for me.

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.