PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Chem3D and GAMESS
Topic Summary:
Created On: 7/4/2017 10:16 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 7/4/2017 10:16 AM
User is offline View Users Profile Print this message


Posts: 2
Joined: 9/24/2009

I have just installed both 64-bit GAMESS (gamess.2016-pgi-linux-mkl.exe) and ChemDraw on a new 64-bit computer running Windows 10. When I try to use the Chem3D interface to GAMESS, I get the error message:

error: Cannot run GAMESS. It seems the GAMESS config file "C:\Users\Public\gamess-64\parameters.gms" isn't configured with the current installation path "C:\Users\Public\gamess-64". Please edit this file manually and change the setting(s) : SCRATCHDIR to refer to the current installation path.

I changed the parameters.gms file to make SCRATCHDIR refer to c:\users\public\gamess-64\. The error message was unchanged.

What should I do?

 7/20/2017 12:31 AM
User is offline View Users Profile Print this message

PKI Ortega

Posts: 75
Joined: 10/13/2011

Chem3D 16.0.x (as well as 15.x) supports GAMESS 2013 (64 bit).

It appears you have installed GAMESS 2016. Please contact GAMESS support and get GAMESS 2013 (64 bit) installer, if you have downloaded GAMESS 2016 installer.

There are few known issues with NMR computations with the default GAMESS installer- “2013-GAMESS-PGI-LINUX-Blas.msi”.

Workaround: Install “2013-GAMESS-PGI-FAST.msi” installer from the GAMESS download page


- PKI Support

 1/28/2018 1:39 PM
User is offline View Users Profile Print this message


Posts: 1
Joined: 3/26/2009

I had the same problem. I modified the parameters.gms file to indicate "SCRATCHDIR=C:\Users\Public\gamess-64\tmp" and added a folder named "tmp" in the gamess-64 folder and that fixed the error. I do not know why this worked, but my previous installation of gamess had a tmp folder and it worked with Chem3D as well. Hope that helps!


FuseTalk Basic Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.