PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: doubleclick *.cfx opens ChemFinder without form
Topic Summary:
Created On: 2/20/2018 9:02 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 2/20/2018 9:02 AM
User is offline View Users Profile Print this message


Posts: 10
Joined: 10/4/2010

after doubleclicking a .cfx file in Windows Explorer or a Desktop shortcut to the cfx-file, ChemFinder 17 opens but only the frame of the application and the toolbars are visible, the form isn`t visible.
I have to click File/Open and select the wanted file, after that the file opens with a visible form.

This behaviour is new, doubleclick worked fine before.

Could it be possible that the change to Windows10 and/or the update to ChemOffice 17 causes the problem ?

thanks in advance,
 2/20/2018 9:24 AM
User is offline View Users Profile Print this message

CS PKumar

Posts: 19
Joined: 4/11/2011


I just tried opening one of the sample file CS_Demo.cfx from the below location of my Windows 7 machine and was able to open the ChemFinder database with all fields visible.


Can you please try the same? If you continue to have the issue, please contact


PKI Support

FuseTalk Basic Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.