PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Undocking main toolbar ChemDraw 16.0 High DPI display
Topic Summary: Main toolbar will not undock from left sidebar
Created On: 3/15/2018 1:33 PM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 3/15/2018 1:33 PM
User is offline View Users Profile Print this message


Matt ND

Posts: 1
Joined: 2/14/2018

All,

When using Chemdraw 16.0 I accidentally dragged the main toolbar to the right side of my screen and it got stuck on the sidebar. User manual for v.15 says that toolbar can be docked to the top of the screen by doubleclicking, or undocked by dragging it onto the workspace.

Neither of these worked for me (I have a high DPI display and run into bugs like this with the interface all the time) so I tried flipping around my scaling compatability settings for the program (can sometimes fix these issues). However, after flipping back and forth from Application driven scaling compatability, THIS is what I'm dealing with as a result (see screenshot). The main toolbar is extremely small, takes up a full 1/3 of the program screen on the left side, and still can't be dragged back to the main workspace.

Please let me know if anyone else on a high DPI machine has had this issue and how to fix. I've been using the program on my machine for 2 months and run into issues like this with the interface CONSTANTLY, PerkinElmer and Cambridge soft really need to fix this for v.17

 3/15/2018 6:10 PM
User is offline View Users Profile Print this message


PKI Ortega

Posts: 70
Joined: 10/13/2011

Hello,

The correct settings for High DPI monitors should be applied for System and not for Application. Please follow these instructions to make the correct changes:

- Locate ChemDraw.exe in File Explorer ("C:\Program Files (x86)\PerkinElmerInformatics\ChemOffice2016\ChemDraw\)
- Right-click on the file and select Properties
- Click on the Compatability tab
- Under the Settings heading, there's an "Override high DPI scaling behaviour." box
- Click on the drop down box under it and select System
- Click Apply

http://www.cambridgesoft.com/support/DesktopSupport/KnowledgeBase/FAQ/details/Default.aspx?TechNote=3606&l=en

If the issue with the toolbar icons is fixed but the location is still incorrect, please try these steps:
  1. Log on to your machine as an Administrator.
  2. Close ChemBioDraw.
  3. Select Run from Start menu.
  4. Type "Regedit".
  5. Browse to following folder and delete the folder 'Toolbars': HKEY_CURRENT_USER\Software\CambridgeSoft\ChemDraw\16.0\Toolbars


-------------------------

- PKI Support

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.