PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: ChemDraw 17.1 keeps numbering carbons
Topic Summary: How can you stop numbering carbons when using Name to Structure?
Created On: 12/2/2018 9:14 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 12/2/2018 9:14 AM
User is offline View Users Profile Print this message


AgentK7

Posts: 7
Joined: 10/28/2016

Hi, I'd really like to know how to prevent ChemDraw from automatically numbering the carbon atoms in molecules brought in using the Name to Structure function. It's particularly annoying because when I delete the numbers and then move or edit the molecule in any way, the numbers reappear!

 12/10/2018 2:32 PM
User is offline View Users Profile Print this message


ajdambra

Posts: 2
Joined: 7/5/2012

@Agent K7 —

File > Preferences > Building/Display > untick: Display IUPAC Atom Numbers on S2N/N2S

To make sure the change sticks, open your default style sheet and re-save it with this change in Prefs. Close CD and then reopen it to make sure the changed setting is retained in the default style sheet.

A.J. D'Ambra

 12/10/2018 4:37 PM
User is offline View Users Profile Print this message


AgentK7

Posts: 7
Joined: 10/28/2016

Thank you so much, this worked!

 2/12/2019 8:39 AM
User is offline View Users Profile Print this message


CS RNA

Posts: 619
Joined: 2/25/2009

Make sure that the "Display IUPAC Atom Numbers on S2N/N2S" checkbox (in the Preferences dialog box under "Building/Display") unchecked. You will get more information from the following FAQ.

http://www.cambridgesoft.com/support/DesktopSupport/KnowledgeBase/FAQ/details/Default.aspx?TechNote=3710&KBCats=2&KBTopics=9999&KBOS=9999



-------------------------

- PKI Support

FuseTalk Basic Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.