PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Main Tool Bar missing in Chem Draw 15.1
Topic Summary:
Created On: 9/9/2019 10:07 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 9/9/2019 10:07 AM
User is offline View Users Profile Print this message


Posts: 2
Joined: 9/9/2019


I am using Chem Draw 15.1 on windows 10 and recently most of the tool bars that I had disappered and there appears no way to recover. We tried to re-install ChemDrasw but that didn't help the issue. Any suggestions?

 9/11/2019 9:33 PM
User is offline View Users Profile Print this message


Posts: 691
Joined: 2/25/2009

I am not sure about the product you have installed on your machine (ChemOffice Professional/ChemDraw Professional/ChemDraw Prime).

From October 2018, versions15.0 products are in the Sunset phase and no longer supported.

Since you have already tried to reinstall the product we recommend the following steps

First take a backup of Templates and Stylesheets created by you, which are present in the ChemDraw Items folder (ie. C:\ProgramData\CambridgeSoft\ChemOffice2015\ChemDraw\ChemDraw Items). We recommend to copy/paste the entire ChemDraw Items folder in a different location (say at your Desktop)

If you don't have any Templates and Stylesheets created by you, then ignore the above step.

Then uninstall v15.1 components using Programs and Features from the Control panel (if it exists).
PerkinElmer ChemDraw ActiveX Enterprise Constant 15.1/15.0
PerkinElmer ChemOffice Professional 2015
PerkinElmer ChemDraw Professional 15.1/15.0
PerkinElmer ChemDraw Prime 15.1/15.0
PerkinElmer ChemOffice 64-bit Support 15.1/15.0
PerkinElmer ChemScript 15.1/15.0

After it is uninstalled, go to the Start menu and choose Run. Type regedit and then click OK. This will open up the Registry editor.

In the left pane of the Registry editor, expand HKEY_LOCAL_MACHINE then Software and then Wow6432Node. Click once on the PerkinElmerInformatics folder in this Software folder, and then press the Delete key on your keyboard to delete this file and its contents. Now expand HKEY_CURRENT_USER and then Software. Delete the PerkinElmerInformatics folder here, too.

Restart your computer and remove the following folders (if it exists).
C:\Program Files (x86)\PerkinElmerInformatics
C:\Program Data\PerkinElmerInformatics

Then install ChemOffice Professional/ChemDraw Professional/ChemDraw Prime and retest the problem,


- PKI Support

 9/11/2019 10:04 PM
User is offline View Users Profile Print this message


Posts: 2
Joined: 9/9/2019

Thank you for the suggestion. It turns out I was able to upgrade to ChemOffice 18, which fixed all the problems. Your notes will help my colleagues if we run into similar issues.

FuseTalk Basic Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.