PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: iLAB - Error 1609 during install
Topic Summary: Security Error during setup
Created On: 12/22/2011 4:27 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 12/22/2011 4:27 AM
User is offline View Users Profile Print this message


Sue

Posts: 232
Joined: 8/17/2009

An error occurred while applying security settings. Users is not a valid user or group.
This error will happen if you do not have a local group called Users on the server. This error will also show up if there are no local groups.

Edited: 1/5/2012 at 1:35 AM by Sue
 12/22/2011 4:08 PM
User is offline View Users Profile Print this message


ANdrew

Posts: 1
Joined: 9/21/2009

Yes, when using a non-English operating system a Local Group “Users” must be created before the installation of iLAB as per the InstallationPrerequisites.txt:

(E) Additional Prerequisites for non-English OS installations:
The installation of Nexxis iLAB requires the presence of the local security group called "users". If this group is not present on the computer that Nexxis iLAB is to be installed on then it will need to be added before the installation. It can be deleted after the installation using the steps provided.

1.Prior to performing the installation run the following from the Start menu:
Start Run...
net localgroup Users /add

2.Perform the Nexxis iLab installation

3.Following the installation run the following from the Start menu:
Start Run...
net localgroup Users /delete

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.