PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Authentication token invalid
Topic Summary: Harmony to Columbus data transfer/connection issue after upgrading Columbus
Created On: 8/12/2016 5:54 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 8/12/2016 5:54 AM
User is offline View Users Profile Print this message


RAH

Posts: 75
Joined: 5/16/2014

If, after upgrading Columbus you have trouble connecting or transferring data from Harmony to Columbus and receive the following error:

ERROR: 8/8/2016 9:31 AM Transfer to Columbus Cannot create Columbus job.

Error code: 5003, error text: 'The request failed because the authentication token was invalid.'

it is likely that the Columbus account needs resetting in Harmony. Simply re-entering the Columbus user credentials via Harmony is usually sufficient but on occasions it is necessary to use the following workflow to create a new authentication token:


1) In Harmony select 'Settings' ...'User Accounts' ...'Manage Columbus Account'
2) Leave the Columbus URL the same but temporarily change the user account and password to something completely different, i.e. use the details of a different columbus user account e.g the 'columbus' or 'root' account...then select 'OK'.
3) Select 'Manage Columbus Account' again
4) now enter the correct user account and password for your columbus account ...select 'OK'

The act of re-entering the password in this way will reset the authentication token and should resolve the problem.

RH



Edited: 1/20/2017 at 3:27 AM by RAH

FuseTalk Basic Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.