PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Loop and Shuttle controls aren't working
Topic Summary:
Created On: 12/10/2015 6:24 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 12/10/2015 6:24 AM
User is offline View Users Profile Print this message


RAH

Posts: 68
Joined: 5/16/2014

I'm attempting to use the loop and shuttle command from the 'Image' menu to play through my movie but they don't appear to be working.

Is this a known problem?



Edited: 12/10/2015 at 6:32 AM by RAH
 12/10/2015 6:31 AM
User is offline View Users Profile Print this message


RAH

Posts: 68
Joined: 5/16/2014

Volocity differentiates between Image Sequences and Movies therefore the image sequence/movie controls are context menu specific.

An 'Image Sequence' is a time series data set either imported or created in Volocity.

A 'Movie' is created from an Image/image sequence and is not restricted to time series data sets.

Image menu

The Loop and the Shuttle commands in the Image menu are designed to be used for image sequences only and will not work if you attempt to apply them to movies.

Movie menu

The Loop and Shuttle commands under the Movie menu are designed to be used for movies that have been created in Volocity therefore you must be viewing a movie (not an Image Sequence) for the commands to work.

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.