PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Issues with Volocity
Topic Summary: Corrupt file
Created On: 1/6/2016 11:32 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 1/6/2016 11:32 AM
User is offline View Users Profile Print this message


Iram

Posts: 1
Joined: 1/6/2016

Hello,

Our lab currently uses Metamorph to acquire images and then transfers the corresponding .nd files to Volocity for image processing. I used a dye that required excitation at 491 and emission at 595, and when transferring the .nd files to Volocity, I receive a message that states that the file is corrupted. I spoke to another colleague and they mentioned that this could be a result of using excitation/emission settings that differ from the conventional settings.

Can you please provide me with a way to solve this problem? Is there a way of altering settings in Volocity such that the software can recognize different excitation/emission settings?

Thank you in advance for your assistance.

 1/7/2016 10:13 AM
User is offline View Users Profile Print this message


Jace

Posts: 28
Joined: 5/9/2014

Hi,

Thanks for the question, have pushed this over to the Volocity Forum category. 491 excitation and 595 emisison don't sound unresonable. What version of Volocity are you currently using. Best course of action will be to send a copy of the file to the support desk for them to take a closer look. Drop them an email at:

informatics.support@perkinelmer.com

The excitation and emission can be changed in Volocity but only if you manage to import the file first.

However, A quick workaround would be to export the file as a different file format such as TIFF or maybe OME TIFF then import to Volocity. Though you may lose some/all of the meta data you can always patch thinks up in Volocity afterwards by changing the pseudo coloring and spatial properties.

To change Channel Color:

'Tools' menu ... 'Change Colors'

To change Spatial Calibration:

'Edit' menu ... 'Properties' change µm/pixel (X), (Y) and (Z) as required.

All going well this will give you a quick workaround.

Hope this helps

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.