PerkinElmer Informatics Support Forum
Decrease font size
Increase font size
Topic Title: Measurements recorded in pixels rather than um
Topic Summary: checking image properties
Created On: 1/8/2016 6:29 AM
Status Post and Reply
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 1/8/2016 6:29 AM
User is offline View Users Profile Print this message


RAH

Posts: 57
Joined: 5/16/2014

When running a measurement protocol on my data in Volocity I noticed that all of the measurements were listed with the unit as 'pixels' i.e. there were no calibrated measurements given in um/pixel.

I exported my data from the Acquisition system and subsequently imported the data into Volocity using the 'tif' format.

In Volocity upon checking the Image Properties:

- Highlight the image

- to the Edit menu > Properties

I noticed that all of the values for X, Y and Z (um/pixel) were blank.

Having done a bit of research it looks like the standard tif file format doesn't store the calibration meta data hence why these values appear blank, I also noticed that in some cases the values were set to 1 which is also incorrect for my data.

I went back to the Acquisition system, made a note of the calibration properties for that specific objective/camera and then edited the 'properties' of the image in Volocity accordingly.

I re-ran the same measurement protocol and hey presto, the relevant values were being recorded in um/pixel.

If you don't have access to the Acquisition system I found another forum post which discusses how to calculate the properties manually:

http://forums.cambridgesoft.com/messageview.aspx?catid=57&threadid=3298&enterthread=y

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.